Make install

Hi ,

This is a problem that kind of a nuisance: every time I do make install
gnuradio on this particular machine, I see many similar messages to the
following:

            mv: cannot move `libgnuradio-core-qa.so.0.0.0' to
            `libgnuradio-core-qa.so.0.0.0U': Permission denied

And every time I have to manually change the permission of the .lib
directories.

I don’t think this is a gnuradio issue but maybe something on this
machine I need to change. Just wonder if anyone knows why.

Thanks.

  • David

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs