Mailread.rb missing/deprec in 1.9?

I am unable to find mailread.rb (for reading mboxes) in 1.9 either in my
installations, or in the docs at ruby-doc.org.

Has it been removed ?

btw, I copied the file from 1.8 and it works under 1.9.2.

(Also, Is there a downloadable version of the 1.9 rdocs, core and
standard?)
– rahul

I am unable to find mailread.rb (for reading mboxes) in 1.9 either in my
installations, or in the docs at ruby-doc.org.

Has it been removed ?

You could check the commit logs to see when/if it was removed.

(Also, Is there a downloadable version of the 1.9 rdocs, core and
standard?)

you have to generate your own. Or maybe there is a copy somewhere on
the web that is zipped up…

-r

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs