Mac OS upgrade 13 to latest breaks FCGI


#1

I’ve just updated the rails gems and my 13.x apps aren’t working with
fcgi any more. The apps run fine in WEBrick.

Can anyone clue me in to what might be wrong?

Jamie


#2

I thought I had gotten 14.3, but I had gotten 14.2. All’s well now.