Lots of problems running engines

hi,

i’m using rails 1.1.6

tried to install engines (1.1.3 and also 1.1) and login_engine.
script/plugin install performes fine with both

but i still ended up with the routing problem (/user/login…).

so i read about the logger and tried to activate it in environment.rb
now webrick throws an error:

=> Booting WEBrick…
script/…/config/…/vendor/plugins/rb_1.1/init.rb:50:in load_plugin': undefined methodrails_config=’ for Engines:Module (NoMethodError)
from /usr/lib/ruby/gems/1.8/gems/rails-1.1.6/lib/initializer.rb:348:in
load_plugin' from /usr/lib/ruby/gems/1.8/gems/rails-1.1.6/lib/initializer.rb:348:insilence_warnings’
from /usr/lib/ruby/gems/1.8/gems/rails-1.1.6/lib/initializer.rb:348:in
load_plugin' from /usr/lib/ruby/gems/1.8/gems/rails-1.1.6/lib/initializer.rb:158:inload_plugins’
from /usr/lib/ruby/gems/1.8/gems/rails-1.1.6/lib/initializer.rb:158:in
each' from /usr/lib/ruby/gems/1.8/gems/rails-1.1.6/lib/initializer.rb:158:inload_plugins’
from /usr/lib/ruby/gems/1.8/gems/rails-1.1.6/lib/initializer.rb:102:in
process' from /usr/lib/ruby/gems/1.8/gems/rails-1.1.6/lib/initializer.rb:42:insend’
… 12 levels…
from
/usr/lib/ruby/gems/1.8/gems/activesupport-1.3.1/lib/active_support/dependencies.rb:147:in
require' from ./script/server:3 from -e:4:inload’
from -e:4

someone able to help me?

thanks a lot

See latest anoncements on
http://www.ruby-forum.com/topic/76933
http://www.ruby-forum.com/topic/76644

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs