Los acentos

Hola

cada vez que abro un mensaje de este foro que tiene acentos en vez de
ver el caracter acentuado lo que veo es un punto de interrogacion “?”

como puedo cambiar eso?

gracias

Jose P. escribió:

Hola

cada vez que abro un mensaje de este foro que tiene acentos en vez de
ver el caracter acentuado lo que veo es un punto de interrogacion “?”

como puedo cambiar eso?

gracias

Hola JoÅ?e,

El problema que tienes es debido a la codificación de los caracteres de
tu sistema o de tu cliente de correos. La codificación que tienes
actualmente es UTF-8 y ésta debe trabajar bien con los correos que
tengas que estén con ésta codificación. Algunas personas tienen
configurado su sistema o su cliente de correos para que muestren el
correo entrante y el saliente en codificación Western ISO-8859-15. ¿Que
es lo que pasa en tu caso?
Tienes asignado UTF-8 y debes asignar Western ISO-8859-15 para poder ver
los acentos y las ‘ñ’ de los correos con ésta codificación. Ã?ste correo
está codificado con UTF-8, así que deberías estar viéndolo perfectamente
bien. Espero haberte ayudado algo.


[email protected]
[a.K.a] chantanito
linux user #397015
Etch - kernel 2.6.15-23-amd64-k8

Santiago,

pues si me has ayhudade,e s indudable que con el UTF-8 no tengo
problemas. Yo accedo a este foro directamemte con mi navegador Mozilla o
Safari, no utilizo ningub programa cliente de correos. dode lo deberia
cambiar el UTF por el ISO>
gracias
Pepe

R. Lunar M. wrote:

Jose P. escribió:

Hola

cada vez que abro un mensaje de este foro que tiene acentos en vez de
ver el caracter acentuado lo que veo es un punto de interrogacion “?”

como puedo cambiar eso?

gracias

Hola JoÅ?e,

El problema que tienes es debido a la codificación de los caracteres de
tu sistema o de tu cliente de correos. La codificación que tienes
actualmente es UTF-8 y ésta debe trabajar bien con los correos que
tengas que estén con ésta codificación. Algunas personas tienen
configurado su sistema o su cliente de correos para que muestren el
correo entrante y el saliente en codificación Western ISO-8859-15. ¿Que
es lo que pasa en tu caso?
Tienes asignado UTF-8 y debes asignar Western ISO-8859-15 para poder ver
los acentos y las ‘ñ’ de los correos con ésta codificación. Ã?ste correo
está codificado con UTF-8, así que deberías estar viéndolo perfectamente
bien. Espero haberte ayudado algo.


[email protected]
[a.K.a] chantanito
linux user #397015
Etch - kernel 2.6.15-23-amd64-k8

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs