LocalizedRoutes

Estaba viendo el LocalizedRoutes plugin usado con globalize [1], como
requisito dice que al menos debes tener instalada la versión 1.2 de
globalize.
Bien, cuando instalé globalize me daba dos opciones:

Para Rails 1.2:

Para Rails 1.1:

Nuestro servidor, que está en un hosting compartido, está usando rails
1.1.6 asi que me tuve que instalar la 2ª opción (Globalize 1.1), mi
pregunta es si con rails 1.1.6 puedo instalarme el Globalize 1.2 para
que me funcione el LocalizedRoutes. Me petará algo si lo hago?? Gracias

[1] http://es.saimonmoore.net/2007/5/17/localized-urls

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs