Live DVD & X310

Hi,

So I boot off of the Live DVD (3.7.4), and try GRC with an X310 and get
an error about the firmware version being 3, when 4 was expected.

I then use usrp_x3xx_fpga_burner to update the firmware, which after a
few minutes of updating, I still get the same error with GRC?

What am I doing wrong, is there a different firmware update required, or
is the DVD version wrong, please?

Thanks,
David

On 06/29/2014 08:51 AM, David M. wrote:

Thanks,
David


Discuss-gnuradio mailing list
[email protected]
https://lists.gnu.org/mailman/listinfo/discuss-gnuradio

Did you power-cycle the device after updating the firmware? The
contents of flash are loaded into the FPGA on a reset, which happens
at power-cycle, just like N2xx as far as I know.


Marcus L.
Principal Investigator
Shirleys Bay Radio Astronomy Consortium
http://www.sbrac.org

David -

Be sure to wait until the burner utility TELLS YOU IT IS COMPLETE.

If you power-cycle in the middle of the burn, it’s a great way to brick
your device. If you have bricked your X300, you can recover it using the
JTAG port on the front panel.

Cheers,
Ben

David hangs up his network cable and sighs…
"yeah, power cycle it, like it says after burning! "
Sorry,
Thanks All.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs