LibXSLT-Ruby install on Windows

Hi,

I need to use XSLT with Rails, but I’m developing on Windows.
Unfortunately,
the LibXML-Ruby gem doesn’t install on Windows boxes… And LibXSLT-Ruby
depends on it.

Has anyone managed to get LibXSLT-Ruby working on Windows? Can anyone
think
of an alternative? (Other than using a Linux box for development, which
I’d
rather avoid if at all possible).

Thanks!

Ben

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs