Libtool: Version mismatch error

Dear Mr. Eris Blossom,

I am a beginning user with GNU radio and when I install gnuradio-3.2 on
Cygwin and when I ran ‘make check’ I had some problem below:

libtool: Version mismatch error. This is libtool 2.2.7a, but the
libtool: definition of this LT_INIT comes from libtool 2.2.6.
libtool: You should recreate aclocal.m4 with macros from libtool 2.2.7a
libtool: and run autoconf again.
make[6]: *** [gr_prefix.lo] Error 63
make[6]: Leaving directory
`/usr/src/gnuradio-3.2/gnuradio-core/src/lib/general’

make[5]: *** [all] Error 2
make[5]: Leaving directory
`/usr/src/gnuradio-3.2/gnuradio-core/src/lib/general’

make[4]: *** [all-recursive] Error 1
make[4]: Leaving directory /usr/src/gnuradio-3.2/gnuradio-core/src/lib' make[3]: *** [all-recursive] Error 1 make[3]: Leaving directory/usr/src/gnuradio-3.2/gnuradio-core/src’
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory /usr/src/gnuradio-3.2/gnuradio-core' make[1]: *** [all-recursive] Error 1 make[1]: Leaving directory/usr/src/gnuradio-3.2’
make: *** [all] Error 2
Could you help me to solve this problem.
Thank you so much.

Best regards,
Ngo Dinh Thanh
Lecturer of The Faculty of Electrical Engineering
Danang University of Technology

  Bạn sẽ là m gì khi cuộc đời không cho bạn cơ hội? Câu trả lời từ 

những người đã trải qua những thăng trầm trong cuộc sống.
http://vn.answers.yahoo.com

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs