Libtool: Version mismatch error

[email protected]
Hello, i was trying to install a package.I run the ./bootstrap and
./configure commands succesfuly but the make command failed with the
following error:

libtool:Version mismatch error. This is libtool 2.2.4, but the
definition of this LT_INIT comes from an older release. You should
recretae aclocal.m4 with macros from libtool 2.2.4 and run auto conf
again.

can any one give me some advice on how to solve this error.
thanks,
teka

thanks,
teka

What environment are you using?
This error may come on cygwin as described in
http://gnuradio.org/trac/wiki/WindowsTips

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs