Jruby-openssl version 0.5.2 Released

jruby-openssl version 0.5.2 has been released!

JRuby-OpenSSL

Changes:

0.5.2

  • Multiple bugs fixed:
    ** JRUBY-3895 Could not verify server signature with net-ssh against
    Cygwin
    ** JRUBY-3864 jruby-openssl depends on Base64Coder from JvYAMLb
    ** JRUBY-3790 JRuby-OpenSSL test_post_connection_check is not passing
    ** JRUBY-3767 OpenSSL ssl implementation doesn’t support client auth
    ** JRUBY-3673 jRuby-OpenSSL does not properly load certificate
    authority file

On Fri, Aug 21, 2009 at 6:32 AM, Charles Oliver
Nutter[email protected] wrote:

jruby-openssl version 0.5.2 has been released!

Are there plans to add FIPS compliance to the jruby openssl library?

FIPS is pretty important to anybody who does business with the govt.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs