Jruby gem install rails failed in Ubuntu 8.10


#1

Hi all,

When I run the command,

jruby -J-Xmx700m -S gem install rails -y --no-ri --no-rdoc

Bulk updating Gem source index for: http://gems.rubyforge.org

I get the following error:

ERROR: While executing gem … (NativeException)
org.jvyamlb.ParserException: ParserException while scanning a block
mapping we had this expected , but found
org.jvyamlb.tokens.ScalarToken

I am using Java 1.6 on Ubuntu 8.10. Any idea?