JRuby deprioritizing support for 1.8.7 behavior


#1

Just FYI, we’ve pretty much made the decision that JRuby will not make
1.8.7 API support a priority in the near term. We will continue to
support 1.8.6 behavior and have started filling out 1.9 behavior, but we
have seen no evidence that 1.8.7 compatibility is needed or desired by
JRuby users.

Discussion is welcome, and if anyone has a compelling reason why we
should support 1.8.7, we’re willing to listen.

  • Charlie

#2

In article removed_email_address@domain.invalid,
Charles Oliver N. removed_email_address@domain.invalid wrote:

Discussion is welcome, and if anyone has a compelling reason why we
should support 1.8.7, we’re willing to listen.

Can’t we just forget that 1.8.7 ever existed and target 1.9 now? Please?