Jruby-complete.jar compiled with Java 5?


#1

I get the feeling that jruby-complete.jar is compiled with Java 6,
because I
get this error:

Error: Some library (perhaps JRuby) was built with a later JVM version.
Please use libraries built with the version you intend to use or an
earlier
one.

Specify -w for full UnsupportedClassVersionError stack trace

(I’ve tried the -w, but it doesn’t seem to work.)

Is there a copy of jruby-complete.jar available anywhere for Java 5?

Thanks!

View this message in context:
http://www.nabble.com/jruby-complete.jar-compiled-with-Java-5--tp21426920p21426920.html
Sent from the JRuby - User mailing list archive at Nabble.com.


To unsubscribe from this list, please visit:

http://xircles.codehaus.org/manage_email