Jruby cominciamo male


#1

Volevo provare ad utilizzare jruby.
L’ho installato, ho installato le gems necessarie compresa quella per
postgres.
Tutto e’ configurato alla perfezione, con ruby nativo funzionava
perfettamente.
Con jruby mi dice “Please install the postgres adapter: `gem install
activerecord-postgres-adapter”.
Ma questa gem non esiste :frowning:
Debbo dedurre che con jruby non posso utilizzare postgres?


#2

Con jruby mi dice “Please install the postgres adapter: `gem install
activerecord-postgres-adapter”.
Ma questa gem non esiste :frowning:
Debbo dedurre che con jruby non posso utilizzare postgres?

Non l’ho provato, ma credo sia il nome della gemma che hai utilizzato a
non
essere corretta.
Leggendo qui e li ho trovato questo, quindi dacci un’occhiata e provalo.

jruby -S gem install jdbc-postgres activerecord-jdbcpostgresql-*
adapter*


Andrea R., http://mikamai.com
Writing http://sensejs.wordpress.com/
Collaborating http://therubymine.it
Reading http://stacktrace.it


#3

2009/2/1 Andrea R. removed_email_address@domain.invalid:

Leggendo qui e li ho trovato questo, quindi dacci un’occhiata e provalo.

jruby -S gem install jdbc-postgres activerecord-jdbcpostgresql-*
adapter*

Ho provato ma non va.
Se si vuole usare jruby e postres va installata la gemma postgres-pr.