JRuby 1.6.8 needs your help

By popular demand, we’ll be putting out a JRuby 1.6.8!

This release will be entirely community driven, in that all patches
will come from pull requests you JRubyists submit. Once we’ve gathered
them together, we’ll do a release (probably end of next week).

This blog post spells it out in more detail:
http://blog.jruby.org/2012/08/a_last_hurrah_for_jruby_1_6/

If you’re a JRuby user and think you might need one last JRuby 1.6
release, this is your chance to make it be what you need it to be.

Please help!

  • Charlie

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs