javaScript and error

Hi ,

I have developed an application and it uses javascript code and

validations …what i have noticed is that it works fine in testing and
deveoplment mode , but it gives error in production mode …

Is there any particular reason for that please help me out ,

Anant

yes. could you post the error ?

On 29 Jun., 10:08, Anant S. [email protected]

Please install this and let us know what the error is if you’re still
confused:

http://www.getfirebug.com/

Jason

Anant S. wrote:

Hi ,

I have developed an application and it uses javascript code and

validations …what i have noticed is that it works fine in testing and
deveoplment mode , but it gives error in production mode …

Is there any particular reason for that please help me out ,

Anant

The reason is that production mode is different.

Is there any particular problem that you want a reason for?

But you said it works fine in development and testing, but not
production.
Telling you to install Firebug is the only help we can give you because
that’s all the information we have. You’ll have to point us to the site
itself, or give us the offending pieces of code before we can help you
more.

Jason

Hi ,

The application is developed soley for IE , and it doesn't give us 

desired results in firefox , so no point in installing that thing …

 What i really want to know is there any link between the javascript 

and the enviorment we are working ???

as i said its working fine with other but not with the production 

one !!!

Regards,
Anant

Jason R. wrote:

But you said it works fine in development and testing, but not
production.
Telling you to install Firebug is the only help we can give you because
that’s all the information we have. You’ll have to point us to the site
itself, or give us the offending pieces of code before we can help you
more.

Jason

Jason R. wrote:

Please install this and let us know what the error is if you’re still
confused:

http://www.getfirebug.com/

Jason

Hi ,

thanx for ur concern , actually the problem is the validations are not
working , there is no such error but the validations on text boxes ,
check boxes are not working !!!

Anant

On 7/2/07, Anant S. [email protected] wrote:

Hi ,

The application is developed soley for IE , and it doesn't give us

desired results in firefox , so no point in installing that thing …

Interesting. May I ask why you’re choosing to exclude a good quarter to
third of the Internet using crowd?

 What i really want to know is there any link between the javascript

and the enviorment we are working ???

Apparently so in your case. There’s a lot that can change when you go
from
development to production so without access to the code it’s very
difficult
to pinpoint a specific problem.

So the only thing I can really say is to go install the IE Javascript
console, instructions here:
http://blogs.msdn.com/ie/archive/2004/10/26/247912.aspx

as i said its working fine with other but not with the production

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs