Issue with setting up of Phusion

I successfully installed passenger on my window os by running

command

C:\ gem install passenger

when i run command C:\ passenger-install-apache2-module
getting following error… Please help me… Thank in advance

←[33m←[44m←[1mWelcome to the Phusion Passenger Apache 2 module
installer, v3.0.2
.←[0m←[37m←[40m

This installer will guide you through the entire installation process.
It
shouldn’t take more than 3 minutes in total.

Here’s what you can expect from the installation process:

←[1m1.←[0m←[37m←[40m The Apache 2 module will be installed for you.
←[1m2.←[0m←[37m←[40m You’ll learn how to configure Apache.
←[1m3.←[0m←[37m←[40m You’ll learn how to deploy a Ruby on Rails
application.

Don’t worry if anything goes wrong. This installer will advise you on
how to
solve any problems.

←[1mPress Enter to continue, or Ctrl-C to abort.←[0m←[37m←[40m


←[33m←[44m←[1mChecking for required software…←[0m←[37m←[40m

←[0mc:/Ruby192/lib/ruby/gems/1.9.1/gems/passenger-3.0.2/lib/
phusion_passenger/pl
atform_info/apache.rb:268:in `initialize’: No such file or directory

  • /tmp/pass
    enger-platform-check-2228.c (Errno::ENOENT)
    from c:/Ruby192/lib/ruby/gems/1.9.1/gems/passenger-3.0.2/lib/
    phusion_pas
    senger/platform_info/apache.rb:268:in open' from c:/Ruby192/lib/ruby/gems/1.9.1/gems/passenger-3.0.2/lib/ phusion_pas senger/platform_info/apache.rb:268:inapr_config_needed_for_building_apache_mod
    ules?’
    from c:/Ruby192/lib/ruby/gems/1.9.1/gems/passenger-3.0.2/lib/
    phusion_pas
    senger/platform_info.rb:92:in
    apr_config_needed_for_building_apache_modules?' from c:/Ruby192/lib/ruby/gems/1.9.1/gems/passenger-3.0.2/bin/ passenger-i nstall-apache2-module:69:independencies’
    from c:/Ruby192/lib/ruby/gems/1.9.1/gems/passenger-3.0.2/lib/
    phusion_pas
    senger/abstract_installer.rb:160:in check_dependencies' from c:/Ruby192/lib/ruby/gems/1.9.1/gems/passenger-3.0.2/bin/ passenger-i nstall-apache2-module:90:ininstall!’
    from c:/Ruby192/lib/ruby/gems/1.9.1/gems/passenger-3.0.2/lib/
    phusion_pas
    senger/abstract_installer.rb:63:in start' from c:/Ruby192/lib/ruby/gems/1.9.1/gems/passenger-3.0.2/bin/ passenger-i nstall-apache2-module:236:in<top (required)>’
    from c:/Ruby192/bin/passenger-install-apache2-module:19:in
    load' from c:/Ruby192/bin/passenger-install-apache2-module:19:in

On Jan 6, 4:18 pm, Bhupendra [email protected] wrote:

I successfully installed passenger on my window os by running

command

C:\ gem install passenger

when i run command C:\ passenger-install-apache2-module
getting following error… Please help me… Thank in advance

Windows isn’t supported.

Fred

Thanks Fred.

Regards,
Bhupendra

On Jan 6, 9:47 pm, Frederick C. [email protected]