Isolate 3.2.4 Released

isolate version 3.2.4 has been released!

Isolate is a very simple RubyGems sandbox. It provides a way to
express and automatically install your project’s Gem dependencies.

Changes:

3.2.4 / 2014-01-22

  • 1 minor enhancement:

    • Switched to minitest 5 for testing.
  • 3 bug fixes:

    • Fixed installs running rdoc on newer versions of rubygems.
    • Fixed warnings in ruby 2.0.
    • Fixed dependency installer for newer rubygems. No longer installs
      doco.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs