Is this a bug?

unpack jruby…

[email protected]:~/dev/downloads/jruby-1.4.0RC2/bin$ ./gem install
ruby_core_ri --source=http://gemcutter.org
/usr/bin/env: jruby: No such file or directory

?
Thanks.
-r

On Wed, Oct 28, 2009 at 11:53 AM, Roger P. [email protected]
wrote:

unpack jruby…

[email protected]:~/dev/downloads/jruby-1.4.0RC2/bin$ ./gem install
ruby_core_ri --source=http://gemcutter.org
/usr/bin/env: jruby: No such file or directory

I suppose it’s odd that it doesn’t work, but I’m not sure what we can
do. A lot of the scripts in the bin/ directory are going to expect
that “jruby” is on the $PATH.

/Nick


To unsubscribe from this list, please visit:

http://xircles.codehaus.org/manage_email

For what it is worth we plan on having a native installer for 1.5 on
linux/macOS (we just added one for windows in 1.4). This should
alleviate issues like this and a couple of others (like options on
shebang line getting ignored).

-Tom

On Wed, Oct 28, 2009 at 11:53 AM, Roger P. [email protected]
wrote:


Posted via http://www.ruby-forum.com/.


To unsubscribe from this list, please visit:

http://xircles.codehaus.org/manage_email


blog: http://blog.enebo.com twitter: tom_enebo
mail: [email protected]


To unsubscribe from this list, please visit:

http://xircles.codehaus.org/manage_email