Is Rinn (CORBA) working?

Is the package Rinn still supported? I want to communicate with TAO
CORBA server, but Rinn
seems not to be working now with Ruby 1.8.4. Rinn seems to be the
only CORBA binding
for ruby, so I have to stay with it.

Maybe somebody is more successful with it? Or I will have to upgrade
it myself?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs