Is MONGREL a dirty cur?

Tried run mongrel gem i recently installed for an lesson and got this:

irb(main):001:0> require ‘rubygems’
=> false
irb(main):002:0> require ‘mongrel’
LoadError: 126: The specified module could not be found. -
C:/Ruby193/lib/ruby
/gems/1.9.1/gems/mongrel-1.1.5-x86-mingw32/lib/http11.so
from
C:/Ruby193/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:i
n require' from C:/Ruby193/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:i nrequire’
from
C:/Ruby193/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5-x86-mingw32/lib/m
ongrel.rb:12:in <top (required)>' from C:/Ruby193/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:60:i nrequire’
from
C:/Ruby193/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:60:i
n rescue in require' from C:/Ruby193/lib/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:35:i nrequire’
from (irb):2
from C:/Ruby193/bin/irb:12:in `’
irb(main):003:0>

(sigh)

Look into unicorn.

Puma is a modernized and maintained version of Mongrel

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs