I’ve noticed that it is common practise in forms to use:
<label for=“tablename”,“columnname”> …Some column name
Why is the above construct better than just writting it this way?
Some column name
If there is not compelling reason, I’d prefer to use the second example
save on typing.