Is it safe to do "gem update --system" on Ubuntu?

Hi!

I was trying to install the “image_science” gem (I don’t need it: it
was just out of curiosity).

But when I do “gem install image_science” I get the following error
message:

Error installing image_science:
ZenTest requires RubyGems version ~> 1.8. Try ‘gem update --system’
to update RubyGems itself.

Now, is it safe to do this on Ubuntu (mine is 11.04), where Ruby is
provided from an official package? If it’s going to be a headache I’ll
gladly skip the pleasure.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs