IronRuby's rake script with MRI versions greater than 1.8.6

Hello,

I just uploaded a gist on GitHub with a quick fix that allows
IronRuby’s rake script to also run on versions of the MRI greater than
1.8.6 (actually tested with “rake compile” on 1.8.6p383 and
1.9.1p376). Here is the .diff:

http://gist.github.com/284217

PS: on a totally unrelated and side note, mono’s gmcs 2.6.1 breaks
when compiling IronRuby after the last commit on the Git repository :frowning:


Daniele A.
http://www.clorophilla.net/
http://twitter.com/JoL1hAHN

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs