Intermittent routing problem

I’m having some access problems, on again, off again, with access my
web pages.

I’m using InstantRails, have generated several web projects, and for
no reason, I start getting:

Routing Error
No route matches “/employees” with {:method=>:get}

It’s doing it for all projects, not just a particular one. Was
working this morning. Nothing changed that I know of. No routing.rb
files changed.

What can I look for to diagnose this intermittent problem? It isn’t
localized to a specific project. I tried rebooting my machine, but
that didn’t help, though I got an error message after getting the
Windows screen about not finding some file called setup.exe somewhere
down under the Instantrails directory.

How did u create the controller employees and/or model employee?

2009/7/18 duh [email protected]:

It’s doing it for all projects, not just a particular one. Â Was
working this morning. Â Nothing changed that I know of. Â No routing.rb
files changed.

What can I look for to diagnose this intermittent problem? Â It isn’t
localized to a specific project. Â I tried rebooting my machine, but
that didn’t help, though I got an error message after getting the
Windows screen about not finding some file called setup.exe somewhere
down under the Instantrails directory.

Which Windows screen? What exactly is the message and at what point
does it occur? It sounds as if you may have a problem with
instantrails rather than your applications.

Colin

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs