Installing using pybombs

Hi
I started installing GNU Radio in ubuntu 12.01(64bit) in amd
processor
using pybombs. But unable to proceed from here because i’am unable to
understand what it meant .

Any suggestions regarding how to proceed would be very helpful.

install type priority: [‘src’, ‘deb’]
install src called (uhd)
state = fetch
Current step: (uhd :: configure)
configure
(’ \n cmake … -DCMAKE_BUILD_TYPE=cmakebuildtype [Debug]
-DCMAKE_INSTALL_PREFIX=/home/sandhya/grc \n’, ’ \n cmake …
-DCMAKE_BUILD_TYPE=$cmakebuildtype -DCMAKE_INSTALL_PREFIX=$prefix
$config_opt\n’)
(’ \n cmake … -DCMAKE_BUILD_TYPE=cmakebuildtype [Debug]
-DCMAKE_INSTALL_PREFIX=/home/sandhya/grc \n’, ’ \n cmake …
-DCMAKE_BUILD_TYPE=cmakebuildtype [Debug]
-DCMAKE_INSTALL_PREFIX=/home/sandhya/grc \n’)
bash exec (/home/sandhya/pybombs/src/uhd/host/build)::
cmake … -DCMAKE_BUILD_TYPE=cmakebuildtype [Debug]
-DCMAKE_INSTALL_PREFIX=/home/sandhya/grc

CMake Error: The source directory
“/home/sandhya/pybombs/src/uhd/host/build/[Debug]” does not exist.
Specify --help for usage, or press the help button on the CMake GUI.
ERROR:root:PyBOMBS Configure step failed for package (uhd) please see
bash
output above for a reason (hint: look for the word Error)

Thanks and regards
Sandhya

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs