Installing Ruby

I have had trouble installing Ruby version 1.8.5. This is supposed the
stable verion. When I installed 1.8.5 it worked fine however FreeRide
does
not work.

I reverted to installing 1.8.4 and in this version Ruby and FreeRide
work
great.

Has anyone else experienced this? I think there might be something wrong
with FreeRide in 1.8.5 as I am not the only one who has been having
trouble.
I know many people who have had the same problems.

I and the people who installed were running XP SP2 with all patches.

dipen

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs