Installing rbenv?

I’m seeking some help getting rbenv installed, for Ruby-on-Rails dev.
https://github.com/sstephenson/rbenv

I’m running Puppy Linux X-Precise 2.2 non-pae, based on Puppy Linux
5.7.1, based on Ubuntu Precise Pangolin, in a VirtualBox. Kernel: Linux
3.2.48. I have git and other dev tools installed (via the Puppy DevX
package, roughly equivalent to Arch Linux base-devel). Using sqlite. I
used the Puppy Package Manager to install the rbenv package.

These images show what’s installed on the machine, and the problem. As
you can see, rbenv is not quite behaving correctly.

http://s19.postimg.org/ss009x84z/term.png
http://s19.postimg.org/di052qcmr/packages.png
http://s19.postimg.org/8n6g4geb7/usr_bin.png
http://s19.postimg.org/4pj6f1rhv/libdir.png
http://s19.postimg.org/pc7w0dawj/sqlite.png

Hope somebody can help!

Thx,
Johny

On Wed, 12 Feb 2014 02:00:12 +0100
Johny W. [email protected] wrote:

I’m seeking some help getting rbenv installed, for Ruby-on-Rails dev.

You should read the docs first
https://github.com/sstephenson/rbenv#installing-ruby-versions

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs