Installing icu4r

i wanted to install icur (within MacRuby) and get the following :

zsh-% sudo macgem install icu4r
Building native extensions. This could take a while…
ERROR: While executing gem … (TypeError)
can’t convert Float into String
can’t convert Float into String (TypeError)

i think this comes from the name of icu4r version, here it is the folder
name under gems/ :

icu4r-0.1.4.2006.05.29

then i’d like to install this gem “manually” how to do that ?

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs