Installing gem datamapper issues

Hi,

I’m very new to ruby and can’t install datamapper…can anyone help me,
attached is the picture of the message I am getting. Also, attached is
the gem_make.out file that it generates.

Thanks

David

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs