Installing engines


#1

Hi all,
I’m having trouble installing engines. Following all instructions from
the site and the readme file and when entering “rake plugindoc --trace”
it breaks. The output is under http://pastebin.com/745212.
Has anyone a clue?

many thanks.

PS I’m on
rails 1.1.2
ruby 1.8.4
rake 0.7.1
WinXP


#2

hmm… I guess this post should better go into the Rails Engines Forum.
sorry.