Installing a standalone package of rails


#1

I recently downloaded a standalone package of rails, release 0.12.1
(.zip) but I don’t know how to install. When I unzip, I get a lot of
-sometimes empty- folders. Should I copy these folders? If so, where
should I copy them?
I hope you can help me!


#2

Arjan wrote:

I recently downloaded a standalone package of rails, release 0.12.1
(.zip) but I don’t know how to install. When I unzip, I get a lot of
-sometimes empty- folders. Should I copy these folders? If so, where
should I copy them?
I hope you can help me!

Did you install InstantRails?

You will find it here:
http://instantrails.rubyforge.org/wiki/wiki.pl?Instant_Rails

Follow the instructions there and you should be ready to go,

Per-Olof H.


#3

I suggest you use another tutorial. Here is a lista of tutorials:

http://jroller.com/page/obie?entry=the_best_ruby_on_rails

Obie F. says about the Rails in 4 days: “should not be used by
absolute beginners wanting to teach themselves Rails”

Per-Olof


#4

Guest wrote:

Arjan wrote:

I recently downloaded a standalone package of rails, release 0.12.1
(.zip) but I don’t know how to install. When I unzip, I get a lot of
-sometimes empty- folders. Should I copy these folders? If so, where
should I copy them?
I hope you can help me!

Did you install InstantRails?

You will find it here:
http://instantrails.rubyforge.org/wiki/wiki.pl?Instant_Rails

Follow the instructions there and you should be ready to go,

Per-Olof H.

I installed InstantRails (and it works fine) but I have to use another
Rails version because a tutorial (Rails in 4 days) uses it too. The
problem is I don’t know what to do with the standalone package of rails
(copy, install, something else…).
I also downloaded a .gem file of the same version, but the same for this
one: I don’t know how to install. When I type “gem install
rails-0.12.1.gem” in the command box, it doesn’t work.
Newbee… :frowning: