Installing 4.0.0.beta

I had a patch that I was working on prior to the 3.2 RC drops. I
updated my fork which is now on 4.0.0.beta and can’t get bundle
install to complete. It dies on the jquery-rails gem install because
of the railties ~> 3.0 dependency. Any help on getting 4.0.0.beta up
and running would be much appreciated.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs