Installed ieee_802_15_4 do following modifications

On Sun, May 11, 2014 at 8:55 PM, Bastian B.
[email protected]wrote:
Do you have a dated GNU Radio installation that does not support the
REQUIRED_COMPONENTS in cmake?

you could do this in lib/CMakeLists.txt

list(APPEND gr_ieee802_15_4_libs
${Boost_LIBRARIES}
gnuradio-blocks
gnuradio-pmt
gnuradio-runtime
)

but maybe better update your installation.

Bastian

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs