Installation - tout simplement

bonjour à vous,

l’installation de rail semble avoir fonctionné, en à peine 10’
effectivement.

gem install rails --include-dependencies

Need to update 44 gems from http://gems.rubyforge.org
............................................
complete
Successfully installed rails-1.1.6
Successfully installed activesupport-1.3.1
Successfully installed activerecord-1.14.4
Successfully installed actionpack-1.12.5
Successfully installed actionmailer-1.2.5
Successfully installed actionwebservice-1.1.6
Installing ri documentation for activesupport-1.3.1...
While generating documentation for activesupport-1.3.1
... MESSAGE:   Unhandled special: Special: type=17, text="<!-- HI 

–>"
… RDOC args: --ri --op
D:/Utilitaires/Ruby/RubyLuiMeme/lib/ruby/gems/1.8/doc/activesupport-1.3.1/ri
–quiet lib
(continuing with the rest of the installation)
Installing ri documentation for activerecord-1.14.4…
Installing ri documentation for actionpack-1.12.5…
While generating documentation for actionpack-1.12.5
… MESSAGE: Unhandled special: Special: type=17, text=""
… RDOC args: --ri --op
D:/Utilitaires/Ruby/RubyLuiMeme/lib/ruby/gems/1.8/doc/actionpack-1.12.5/ri
–quiet lib
(continuing with the rest of the installation)
Installing ri documentation for actionmailer-1.2.5…
Installing ri documentation for actionwebservice-1.1.6…
Installing RDoc documentation for activesupport-1.3.1…
Installing RDoc documentation for activerecord-1.14.4…
Installing RDoc documentation for actionpack-1.12.5…
Installing RDoc documentation for actionmailer-1.2.5…
Installing RDoc documentation for actionwebservice-1.1.6…

je ne comprend pas pourquoi ça n’avait pas fonctionné l’autre jour ?
merci donc, Ã tous.

il me reste “tout le reste” Ã saisir… ce qui n’est pas une mince
affaire
( pour moi, déjà , il va me falloir une doc en français ) !
je suis bien certain que j’aurai à reposer des questions rapidement.

mon site : http://bul.fr.nf
Mail AntiSpam : http://mas.keo.in?Code=Bul
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°

Le 4 sept. 06 à 12:52, Bul a écrit :

bonjour à vous,

l’installation de rail semble avoir fonctionné, en à peine 10’
effectivement.
gem install rails --include-dependencies

Tu n’avais pas inclut les dépendances tout simplement. Gem se
plaignait donc de ne pas trouver ActiveRecord et tout le reste.

Nicolas C.
http://www.bounga.org
http://www.cavigneaux.net