Installation rails sur debian

Bonjour

sur un serveur debian tout frais j’ai installé rails suivant cela
http://www.stoneageblog.com/articles/2007/01/11/debian-on-rails-apache-2-2-mysql-ruby-rails-php-mongrel-mongrel_cluster-subversion-trac-capistrano/

c’est un peu daté

sans subversion ni trac

mais à la simple commande

rails

j’ai les erreurs suivantes :

/usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in

/usr/lib/ruby/gems/1.8/gems/activesupport-2.0.2/lib/active_support/dependencies.rb:496:in
… 19 levels…
from /usr/local/lib/site_ruby/1.8/rubygems.rb:213:in activate' from /usr/local/lib/site_ruby/1.8/rubygems.rb:66:inactive_gem_with_options’
from /usr/local/lib/site_ruby/1.8/rubygems.rb:59:in `require_gem’
from /usr/bin/rails:17

j’aurais peut-être du installer le package debian, mais la version
stable
est la 1.1.6

Merci de votra avis

2008/5/2 Nicolas G :

sur un serveur debian tout frais j’ai installé rails suivant cela
http://www.stoneageblog.com/articles/2007/01/11/debian-on-rails-apache-2-2-mysql-ruby-rails-php-mongrel-mongrel_cluster-subversion-trac-capistrano/

c’est un peu daté

sans subversion ni trac

mais à la simple commande

rails

Pas besoin d’être root pour développer une appli Rails.

j’ai les erreurs suivantes :

/usr/local/lib/site_ruby/1.8/rubygems/custom_require.rb:27:in
`gem_original_require’: no such file to load – openssl (MissingSourceFile)

Est-ce que t’es sûr que le paquet libopenssl-ruby est bien installé

– Jean-François.


RailsCamp Paris le samedi 17 mai 2008 :
http://rubyfrance.org/evenements/railscamp-paris

Le 2 mai 2008 20:35, Jean-François Trân [email protected] a écrit
:

`gem_original_require’: no such file to load – openssl
(MissingSourceFile)

Est-ce que t’es sûr que le paquet libopenssl-ruby est bien installé

en effet :slight_smile:

merci

NG

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs