Installation of Ferret fails on Windows & RubyGems 0.95

Hey there,

quick Q: has anyone successfully installed ferret on a windows-machine
with the latest rubygems (0.95+) which automatically selects the
x86-mswin32-60 platform …?

This basically fails on my machine because I don’t have VC++ 6.0
installed and I don’t know how to select the native win32 gem anymore :frowning:
rubygems 0.92 etc let me at least choose which build to use… but now I
am somewhat puzzled (and therefore ferret-less).

Any ideas/suggestions?

-Joerg
http://joergbattermann.com

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs