Install TinyMCE

Hi,
I am trying to install TinyMCE following the link from
http://johnwulff.com/articles/2006/05/31/tinymce-with-ruby-on-rails.

I got tiny_mce from svn under <my_app>/plugins. But, on the rake task:
“rake tiny_mce:scripts:install”, I am getting an error: “Don’t know how
to build task ‘tiny_mce:scripts:install’”

Can anyone please point me to the latest installation instructions?

Greatly appreciated.

-Vinod

Vinod K. wrote:

Hi,
I am trying to install TinyMCE following the link from
http://johnwulff.com/articles/2006/05/31/tinymce-with-ruby-on-rails.

I got tiny_mce from svn under <my_app>/plugins. But, on the rake task:
“rake tiny_mce:scripts:install”, I am getting an error: “Don’t know how
to build task ‘tiny_mce:scripts:install’”

Can anyone please point me to the latest installation instructions?

Greatly appreciated.

-Vinod

As a solution for everyone, the rake command is only required if you
would like to use use_tiny_mce from the controller. There is another way
to initialize tiny_mce from the javascript itself. If you use the second
way, then there is no need to do a rake install. If for some reason, you
really want to call the function from the controller, then for rake
install to work, please try putting the downloaded tiny_mce under
vendor/plugins (not just the plugins dir, as I tried).

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs