Install previous version of Zlib unde Ubuntu

Hi all,

when I try “rails server” I got this error:

require': /lib/libz.so.1: versionZLIB_1.2.3.3’ not found

With RVM Zlib 2.3.5 (current) version installed. What can I do?

Please help, it’s important. Many thanks,
Zoli

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs