Instalar rails diferente a la 2

Hola, quiero saber si alguno me puede decir como instalar una version
anterior a rails 2.0 ya que es la unica que le puedo inslatar a debian
con
el comando

sudo gem install rails --include-dependencies

Mauricio Dulcce

+57 300 325 0335
Trasn 9c No. 130c-21
Bogotá, Colombia

Privileged/Confidential Information may be contained in this message. If
you

are not the addressee indicated in this message or responsible for
delivery
of the message to such person), you may not copy or deliver this message
to
anyone. In such case, you should destroy this message and kindly notify
the
sender by reply email. Please advise immediately if you or your employer
do
not consent to Internet email for messages of this kind. Opinions,
conclusions and other information in this message that do not relate to
the
official business of my firm shall be understood as neither given nor
endorsed by it.

prueba con ‘gem install rails --include-dependencies -v 1.2.6’ (o la
versión que quieras)
más opciones con ‘gem help install’

saludos

Mauricio D.
escribió:> Hola, quiero saber si alguno me puede decir como instalar una version

On Dec 23, 2007, at 6:57 PM, Mauricio D. wrote:

Hola, quiero saber si alguno me puede decir como instalar una
version anterior a rails 2.0 ya que es la unica que le puedo
inslatar a debian con el comando

sudo gem install rails --include-dependencies
$ sudo gem install rails --version ‘1.2.6’

Es la última recomendada de la serie 1.2.x.

A partir de RubyGems 0.9.5, el --include-dependencies es implícito.

Saludos

gracias voy a probar

2007/12/23, Damian J. [email protected]:

Es la última recomendada de la serie 1.2.x.

A partir de RubyGems 0.9.5, el --include-dependencies es implícito.

Saludos


Ror-es mailing list
[email protected]
http://lists.simplelogica.net/mailman/listinfo/ror-es

Mauricio Dulcce

+57 300 325 0335
Trasn 9c No. 130c-21
Bogotá, Colombia

Privileged/Confidential Information may be contained in this message. If
you

are not the addressee indicated in this message or responsible for
delivery
of the message to such person), you may not copy or deliver this message
to
anyone. In such case, you should destroy this message and kindly notify
the
sender by reply email. Please advise immediately if you or your employer
do
not consent to Internet email for messages of this kind. Opinions,
conclusions and other information in this message that do not relate to
the
official business of my firm shall be understood as neither given nor
endorsed by it.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs