Import error-db_dbs_rx

Hi.,

Im trying to use run gssm_usrp_py after editing script with identified
frequency.

Below mentioned is the error.when im trying to run the script.

Traceback (most recent call last):
 File “./gssm_usrp.py”, line 5, in
   from gnuradio import gr, usrp, db_dbs_rx, blks
ImportError: cannot import name db_dbs_rx

And can some one provide me reference how to identify frequency burst
thru usrp_fft.py and where to set the results in gssm_usrp.py so that i
can trace the wireshark.

I had installed gnu-radio latest thru svn trunk.

Regards.,
Bkruse

On Fri, Apr 24, 2009 at 5:12 AM, vikram [email protected] wrote:

ImportError: cannot import name db_dbs_rx

The script you are trying to run was written for GNU Radio 3.1 or
earlier. That module no longer exists in 3.2 or the development
trunk; it’s functionality has been incorporated into the ‘usrp’
module.

It may be possible to modify the script to use 3.2; either contact the
original author or perhaps someone else here might step up.

Johnathan

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs