Iconv library error

I am trying to run a web application. I downloaded the web app package
and then tried to run the Webrick server. I got this error:


C:\Documents and Settings\Dipesh\My
Documents\RubyOnRailsProjects\feedmarker>rub
y script/server
=> Booting WEBrick…
The Iconv library does not appear to be installed properly. FeedTools
cannot fu
nction properly without it.
Unexpected LoadError, it is likely that you don’t have one of the
libraries inst
alled correctly.

As far as I could understand, this means either i don’t have the Iconv
library or it is corrupt or something. It would be a real help if
somebody could give me some pointers of what could be the problem or
from where i can get this Iconv library. If any of you want to to
download and check the error themselves then here is the link:
http://rubyforge.org/projects/feedmarker/

Please help.

2006/6/28, Dipesh B. [email protected]:

As far as I could understand, this means either i don’t have the Iconv
library or it is corrupt or something. It would be a real help if
somebody could give me some pointers of what could be the problem or
from where i can get this Iconv library.

Get Iconv: http://www.google.com/search?q=download+iconv.dll

Drop that DLL to Ruby/bin

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs