I18n translators tools

Hi,

there is new tool for handling translation files. You can install it
using command

gem install i18n-translators-tools

This package brings you useful utility and library which can help you
to handle
locale files and translations in your Ruby projects. Offers also built-
in simple
console editor. Supported formats are YAML, Ruby, Gettext po, QT
Linguist TS and
Java Properties.

It can
convert between various format:
yml <=> rb <=> po <=> ts <=> properties

Read README.md file and run i18n-translate without parameters
for more information.

2010/8/10 pejuko [email protected]

Hi,

there is new tool for handling translation files. You can install it
using command

gem install i18n-translators-tools

Sounds great. I’ll try it!
Thanks a lot

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs