I guess my configurations is fabar?


#1

I am trying to put my development env on a new Ubuntu box. I use
NetBeans as my IDE. When I attempt to launch the initial migration I
get the following error:

rake aborted!
no such file to load – net/https

Since I have never seen this before (I also develop on a Mac) I am in
the dark as to what I did wrong; any help would be greatly
appreciated.

Rick


#2

My post title should have read “fubar” not “fabar”… anyway I still
have not figured out why I am getting this error. I am sure it is just
something I screwed up but I don’t have a clue what it is.


#3

On Thu, Jun 4, 2009 at 2:47 PM, bearblu removed_email_address@domain.invalid wrote:

rake aborted!
no such file to load – net/https

Since I have never seen this before (I also develop on a Mac) I am in
the dark as to what I did wrong; any help would be greatly
appreciated.

Rick

I would recommend the following course of action:

a) get Rails working without the NetBeans IDE
b) integrate the NetBeans IDE

Good luck,

-Conrad


#4

this code was working, on a different box but it died and I needed to
move it to a new one. I get the same error when I envoke ruby script/
server I am on a generic Ubuntu


#5

Rick Martin wrote:

this code was working, on a different box but it died and I needed to
move it to a new one. I get the same error when I envoke ruby script/
server I am on a generic Ubuntu

You need to get the ssl lib for ruby.

sudo apt-get install libopenssl-ruby1.8

(get the one appropriate for whichever ruby version you’re running)