I cannot install GLU

Hi, after wondering in the forest, I finally reached here. Help me!

To learn graphic programming, I want to use Ruby OpenGL.
I am using ruby 2.1.2p95 (2014-05-08 revision 45877) [x86_64-darwin13.0]
on OSX 10.9.
I have already done ‘gem install ruby-opengl’ ant then, run a simple
However, there was an error:
uninitialized constant Teapot::GLU (NameError).

So, I tried to install GLU by ‘gem install glu’, which was rejected by
the following message:

Building native extensions. This could take a while…
ERROR: Error installing glu:
ERROR: Failed to build gem native extension.

/usr/local/Cellar/ruby/2.1.2_3/bin/ruby extconf.rb

checking for glVertex3d() in -lopengl32.lib… no
checking for main() in -lopengl32… no
checking for glVertex3d() in -lGL… no
checking for struct RFloat.float_value… yes
*** extconf.rb failed ***
Could not create Makefile due to some reason, probably lack of necessary
libraries and/or headers. Check the mkmf.log file for more details.
You may
need configuration options.

Provided configuration options:

extconf failed, exit code 1

Gem files will remain installed in
/usr/local/lib/ruby/gems/2.1.0/gems/glu-8.2.0 for inspection.
Results logged to

I tried several configuration options. However, still I cannot install
GLU. How, I can solve this problem?