I am not able to run ferret

There seems to be a problem saying plugin not found
while running this command

script/plugin install
svn://projects.jkraemer.net/acts_as_ferret/tags/stable/acts_as_ferret

i think svn:// is a problem.

am i missing something as i ve installed all the plugins with
repository http://…

Plz help as it is very urgent to plug ferret in my application

HI,
I think you need to have installed subversion, for rails to know how
to use svn protocol. If you are using Windows I recommend TortoiseSVN.

Hope this helps!

[email protected]

Actually, TortoiseSVN doesn’t come with SVN, it’s just a client. You
need to install the actual server software. You don’t have to
configure or run the server itself however. Once you download and
install Subversion, SVN command will be available and ruby will work
fine with “svn://” protocol.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs