I am confuse about installing gnuradio-3.0.2

My name is Komar from Indonesia. I have some problem in installing
gnuradio.
I am not an expert in linux and gnuradio.
I have installed gnuradio-3.0.2.tar.gz in my computer in linux suse
10.0.
There are still some error about swig and wxython.

My question are:

  1. What version of swig that i must use to install
    gnuradio-3.0.2.tar.gz? i am using swig-1.3.31.tar.gz.
  2. I have download wxPython-src-2.8.1.1.tar.bz2 and have installed it
    and succesfull and the problem is the message tell that i have
    succesfull in installing wxWidget not wxPython. What is the problem?
    If I have downloaded the wrong file, which version of wxPython that i
    must use. I can’t find others version of wxPython in the internet. Maybe
    someone can help me send me the right one.

Thank you.

Regards,
Komar.

Send instant messages to your online friends
http://uk.messenger.yahoo.com

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs