Http://raa.ruby-lang.org/project/diff-lcs/

Hi
If you have used this before, did you have problems with the following
line?

require ‘diff/lcs’

For this line, I am getting this error:

c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
gem_original_require': no such file to load -- diff/lcs (LoadError) from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:inrequire’
from text.rb:1

On Tue, Dec 9, 2008 at 12:18 PM, Mmcolli00 Mom
[email protected]wrote:

from c:/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:27:in
`require’
from text.rb:1

Posted via http://www.ruby-forum.com/.

require ‘rubygems’
require ‘diff/lcs’


“Hey brother Christian with your high and mighty errand, Your actions
speak
so loud, I can’t hear a word you’re saying.”

-Greg Graffin (Bad Religion)

thanks Glen

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs