How to upgrade my rails 1.1.6 with pessimistic locking featu

Hi,

How can I upgrade my rails 1.1.6 & activerecord 1.14.4 with the
pessimistic locking feature,
described in
http://wiki.rubyonrails.com/rails/pages/Pessimistic+Locking+Plugin/versions/3?

Regards
ID

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs